New API进行了一波UI更新,欢迎大家更新测试

麻了哈哈哈哈,好像是因为写模型重定向写错了,又刚好遇到watchtower自动更新镜像,结果newapi炸了,无限报错

exec /one-api: exec format error

大佬更得很频繁啊,感谢 :bili_043:

1 Like

大佬 azure 能自定义 header 吗

大佬,刚docker 搭建了,root用户是自带的吗,进去注册提示root用户已经存在,但是不知道密码呀

点赞呀点赞呀,想有一个批量更改渠道的功能

去试试的

123456

太好了,终于有移动端适配了,以前自己二开整移动版的时候,想干掉佬写的那个侧边栏自己重写,发现把必要的配置写进localstorage的代码居然写在侧边栏里面 :crazy_face:,结果就是干掉侧边栏之后登录等等各种功能不正常,还排查了很久:joy:

数据看板卡死是因为数据太多导致的吗:face_with_raised_eyebrow:

没事了,改一下时间颗粒度就好了

1 Like

感谢佬推新版本:100:

我也想问怎么迁移数据库 :pray:。两个版本都是直接docker跑。新版换了个端口换了vol目录,把旧版的vol 目录的 data/new-api/one-api.db 直接拷过来好像行不通。root密码还是 123456,其他用户、渠道信息全没了。

要是有个类似以文本或yaml格式导出、导入用户、渠道信息什么的功能就完美了,貌似还可以辅助批量开渠道加用户什么的。

可以用navicat导出

1 Like

成就拉满~

佬,gemini 的搜索功能还没适配么?

还没空加

1 Like

大佬牛逼! :+1:

此话题已在最后回复的 30 天后被自动关闭。不再允许新回复。