v0.4.6.11.1 newapi 存在问题,不要更新。0.4.6.11.4已修复

使用了 watchtower自动更新newapi,然后突然发现newapi不能用了。
查了一下日志发现更新后启动不起来了,应该是数据库问题。我使用的sqllite数据库

上了github发现已经存在issuse了。 v0.4.6.11.1 无法启动 · Issue #750 · Calcium-Ion/new-api

完蛋,我的也寄了

我遇到其他的问题,一个多月没用了,昨晚重建了一下,半个小时又崩了,再找代替项目

我用了小半年了,一直自动更新,还正常运行。没有类似今天这次启动不了的恶性问题。

好像回到老版本也不行,看到issue里面说的,我暂时不管,等修复了。

还好没升级。。

我更新了,目前寄了 :thinking:

我一直停在0.4.6.7,升级更新版本后,需要修改数据库一个maping格式,可能是我的mysql不支持,升级失败后搞得我删除重装了,

我用的sqllite,可能跟这个也有关系。

我自源码使用Dockerfile,一切正常 :smiling_face_with_three_hearts:

还好更新之前搜了一下,暂时不更了

最新版本已经修复了

已经恢复了

0.4.6.11.4正常了

哎 删库 重新导入了 :joy::joy:

现在用的是这个版本,落叶大佬没更新 ,我就一直没更新

这个跟newapi有什么区别呀

这个就是new-api啊,freebsd的方式。tieba_087

像你们的应该是docker+vps部署的。

然后我没有vps可以用这个部署刀serv00上面,效果是一样的

二进制文件运行吗?

原来如此,头一次知道这个