搭建cloudflare 隧道遇到问题(已解决)

求助啊,在大善人上创建了隧道。如下图:

使用docker命令创建
docker run --network host cloudflare/cloudflared:latest cloudflared tunnel --no-autoupdate run --token token

报错:

4 Likes

这后面的token应该填你自己的token吧。
求个赞

1 Like

佬,我知道,我这不是为了不发token么

1 Like

加上--protocol http2试试

1 Like

也不行,还是上面的错误,是不是不能用docker运行

时间不对吧

docker容器时区不对,我指定下时区再试下

时区调整了还是不行,

常规话题快问快答

#小工具移除

完了,这会大佬还在赖床。我去试试不用docker安装

完犊子,ubuntu安装报错。还是继续使用docker,看看为啥报错吧

解决,镜像版本问题。需要将官方的cloudflare/cloudflared:lastet改成cloudflare/cloudflared:2024.1.5。

3 Likes

厉害

有没有给docker配置镜像站 例如阿里镜像站之类的。
如果用latest标签,阿里镜像站给出的版本很老的。

昂,阿里的镜像站,原来如此

Docker 安装需要都在一个网络中,不如直接宿主机安装稳定

不需要,映射到本机就行,我这本地访问域名还挺快